DPD_UK seeing Elevated error rates on Transaction

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Jun 07, 2024 - 17:51 UTC

Update

We are continuing to investigate this issue.
Posted Jun 07, 2024 - 14:36 UTC

Investigating

We are seeing a 100% Failure rate on transactions, , our team is actively working with Carrier to resolve the issue
Posted Jun 07, 2024 - 14:30 UTC
This incident affected: Shippo REST API, Shippo Web Dashboard, Shippo Platform API and Carrier API (DPD UK).