Elevated error rate on Fedex Transaction and shipment

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Sep 29, 2024 - 22:58 UTC

Investigating

We have detected an elevated error rate from FedEx's Transaction and shipment API. Our team has contacted the carrier and we are monitoring the situation.
Posted Sep 29, 2024 - 22:14 UTC
This incident affected: Carrier API (FedEx).