Elevated error rate on Deutsche Post Tracking

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Oct 29, 2024 - 11:59 PDT

Monitoring

Error rate gradually decreasing. Monitoring for a while.
Posted Oct 29, 2024 - 11:54 PDT

Update

We have detected an elevated error rate from Deutsche Post Tracking API. Our team has contacted the carrier and we are monitoring the situation. During this time, tracking updates may be delayed but will be sent once the carrier’s API is restored
Posted Oct 29, 2024 - 03:44 PDT

Investigating

We are currently experiencing an elevated error rate with the Deutsche Post Tracking API. The carrier has confirmed that the issue originates from their end, and they are actively working towards a resolution.
Posted Oct 29, 2024 - 03:29 PDT
This incident affected: Carrier API (Deutsche Post).