Elevated error rate on Royal_mail_sf Tracking

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Nov 16, 2024 - 20:41 PST

Monitoring

The error rate has reduced and we are monitoring the situation.
Posted Nov 16, 2024 - 20:14 PST

Investigating

We have detected an elevated error rate from Royal_mail_sf Tracking API. Our team has contacted the carrier and we are monitoring the situation. During this time, tracking updates may be delayed but will be sent once the carrier’s API is restored
Posted Nov 16, 2024 - 17:14 PST
This incident affected: Carrier API (Royal Mail (Storefeeder)).