Degraded Orders API Performance

Incident Report for Shippo

Resolved

Earlier we experienced a degradation of performance with our Orders API.
Posted Jun 14, 2022 - 11:16 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2022 - 09:21 PDT

Investigating

We are investigating reports of degraded API performance on Shippo Orders.
Posted Jun 14, 2022 - 08:10 PDT
This incident affected: Shippo REST API and Shippo Platform API.