Degraded Performance on Tracking & Address Validation
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted May 22, 2024 - 18:00 PDT
Update
We are continuing to monitor for any further issues.
Posted May 22, 2024 - 14:28 PDT
Update
We are continuing to monitor for any further issues.
Posted May 22, 2024 - 11:39 PDT
Monitoring
Tracking webhooks are delayed, and we are seeing slowness on Label generation but no failures. All other services are fully functional
Posted May 22, 2024 - 11:39 PDT
Identified
Update: While we are still investigating the root cause, we have been able to implement a workaround that allows most requests to be processed successfully.
We will share another update as soon as we have a new development.
Posted May 22, 2024 - 10:37 PDT
Update
We are continuing to investigate this issue.
Posted May 22, 2024 - 09:40 PDT
Update
We are continuing to investigate this issue.
Posted May 22, 2024 - 09:18 PDT
Update
We are continuing to investigate this issue.
Posted May 22, 2024 - 09:07 PDT
Investigating
We are currently investigating this issue.
Posted May 22, 2024 - 09:06 PDT
This incident affected: Shippo REST API, Shippo Web Dashboard, and Shippo Platform API.