Elevated error rate on La Poste Tracking
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Nov 05, 2024 - 07:43 PST
Investigating
We have detected an elevated error rate from La Poste Tracking API. There is an ongoing outage from the carrier's end. We reached out to them for more information. . During this time, tracking updates may be delayed but will be sent once the carrier’s API is restored
Posted Nov 05, 2024 - 06:31 PST
This incident affected: Carrier APIs (La Poste).