Degraded Web Dashboard Performance

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Jan 18, 2021 - 17:21 UTC

Monitoring

We have applied a fix and are monitoring the results.
Posted Jan 18, 2021 - 16:42 UTC

Investigating

We are experiencing an issue affecting the Web Dashboard, we are actively investigating.
Posted Jan 18, 2021 - 16:37 UTC
This incident affected: Shippo Web Dashboard.