USPS Manifest Generation outage

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Aug 28, 2026 - 14:45 UTC

Investigating

We’re currently seeing an elevated error rate affecting USPS Scan form generation. We've reached out to carrier and working to resolve it. We’ll keep you posted with further updates.
Posted Aug 28, 2026 - 14:03 UTC
This incident affected: Carrier API (USPS).