UPS Rating Issue - UPS ground rates not included in set of rates
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Aug 31, 2022 - 18:44 PDT
Monitoring
A fix has been applied by the carrier. UPS Ground rates are now being returned for eligible shipments.
Posted Aug 31, 2022 - 18:23 PDT
Identified
The cause of the rating issue has been determined, and the carrier has provided an estimated fix time of 6pm PT today (8/31/2022). We will update status here once the fix has been confirmed.
Posted Aug 31, 2022 - 14:06 PDT
Investigating
We are experiencing an issue affecting UPS shipping rates. Some shipments eligible for UPS Ground are not receiving these rates in the response from UPS. Other UPS service levels are not affected.

We will provide updates as we have them.
Posted Aug 31, 2022 - 12:24 PDT
This incident affected: Carrier APIs (UPS).