USPS QR Code Service Disruption

Incident Report for Shippo

Resolved

USPS has confirmed that the issue has been resolved. We are no longer seeing connection errors, and the service is now fully operational.
Posted Mar 04, 2026 - 05:43 UTC

Investigating

We are currently experiencing a service disruption affecting USPS QR code functionality due to a connection issue.

The issue began around 6:00 PM PST and is ongoing. We are actively working with USPS to investigate and resolve the problem as quickly as possible.
Posted Mar 04, 2026 - 03:32 UTC
This incident affected: Carrier API (USPS).