Degraded Web Dashboard Performance - Investigating
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted May 16, 2021 - 13:53 PDT
Monitoring
We are restarting the impacted servers and service has been partially restored. We are monitoring the results.
Posted May 16, 2021 - 13:49 PDT
Investigating
We are investigating reports of degraded performance affecting the Shippo web dashboard.
Posted May 16, 2021 - 13:47 PDT
This incident affected: Shippo Web Dashboard.