Elevated error rate on royal_mail_sf transaction

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted May 24, 2025 - 18:34 PDT

Investigating

We have detected an elevated error rate from royal_mail_sf transaction API. Our team has contacted the carrier and we are monitoring the situation.
Posted May 24, 2025 - 18:05 PDT
This incident affected: Carrier API (Royal Mail (Storefeeder)).