Increased La Poste Carrier Authentication Failures

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Oct 13, 2025 - 08:46 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2025 - 04:43 UTC

Investigating

We are currently observing elevated authentication failures when connecting to La Poste.

Our team is investigating the issue and working with the carrier to restore normal operation. Further updates will be provided as they become available.
Posted Oct 12, 2025 - 14:26 UTC
This incident affected: Carrier API (La Poste).