Elevated error rate on FedEx transaction service

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 12:13 PDT

Identified

We have detected an elevated error rate from FedEx's Transaction API. Our team has contacted the carrier and we are monitoring the situation.
Posted Mar 19, 2025 - 10:53 PDT
This incident affected: Carrier API (FedEx).