Elevated error on UPS shipment API
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 07:38 PDT
Investigating
We are currently seeing elevated error rates for UPS Shipment API. Our team actively working with Carrier for more information
Posted Jul 18, 2024 - 07:07 PDT
This incident affected: Carrier APIs (UPS).