Elevated error rate on la_poste Tracking and Transaction

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Jan 02, 2026 - 16:35 UTC

Investigating

We have detected an elevated error rate from la_poste on Tracking and Transaction API. We have reached out to the carrier and and actively monitoring the status of these issues and will provide further updates soon.
Posted Jan 01, 2026 - 21:47 UTC
This incident affected: Carrier API (La Poste).