Elevated error rate on GLS_US Shipment Service
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 19:25 PST
Monitoring
Error rate is waving. We will monitor this for a while
Posted Nov 18, 2024 - 16:41 PST
Investigating
We have detected an elevated error rate from GLS's shipment API. Our team has contacted the carrier, and we are monitoring the situation.
Posted Nov 18, 2024 - 16:16 PST
This incident affected: Carrier APIs (GLS).