Shippo FedEx Platform account Outage
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Jul 01, 2023 - 16:01 PDT
Monitoring
The Shippo FedEx Platform account has been restored and we will continue to monitor the status.
Posted Jul 01, 2023 - 15:33 PDT
Update
The issue has been escalated to our FedEx representative and is expected to be resolved when FedEx resumes business operations on Monday, July 3rd, 2023. Until then, we will continue to push for faster resolution and will make updates to our application to improve visibility into the issue.
Posted Jul 01, 2023 - 09:02 PDT
Identified
We have identified the issue and will need to work with FedEx to resolve it -- we are attempting to contact them.
Posted Jun 30, 2023 - 19:02 PDT
Update
We are continuing to investigate this issue.
Posted Jun 30, 2023 - 18:36 PDT
Investigating
We are experiencing an issue affecting the FedEx API. We will provide updates as we have them. At the moment this seems to be isolated to Shippo's FedEx Platform account.
Posted Jun 30, 2023 - 18:18 PDT
This incident affected: Shippo REST API, Shippo Web Dashboard, Shippo Platform API and Carrier APIs (FedEx).