Elevated Error Rates Across Shippo Services

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Apr 16, 2026 - 23:25 UTC

Monitoring

We've seen the error rates subside and systems are operating normally. We'll continue to monitor
Posted Apr 16, 2026 - 23:16 UTC

Investigating

We're seeing elevated error rates across Shippo's services. We're actively investigating and will post updates soon.
Posted Apr 16, 2026 - 22:44 UTC
This incident affected: Shippo REST API, Shippo Web Dashboard, and Shippo Platform API.