Elevated error rate on Australia Post shipment API

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Oct 28, 2024 - 18:50 UTC

Investigating

We have detected an elevated error rate from Australia Post shipment API. Our team has contacted the carrier and we are monitoring the situation.
Posted Oct 27, 2024 - 23:13 UTC
This incident affected: Carrier API (Australia Post).