Canada Post Rate Outage
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted May 04, 2021 - 12:04 PDT
Update
We are continuing to monitor for any further issues.
Posted May 03, 2021 - 17:25 PDT
Monitoring
The error rate has decreased and we are monitoring the results.
Posted May 03, 2021 - 17:23 PDT
Update
We are experiencing larger than normal error rates from the Canada Post Rating API which may result in some customers being unable to retrieve Canada Post rates. We will provide updates as we have them.
Posted May 03, 2021 - 12:13 PDT
Identified
We are experiencing an issue affecting the Canada Post Rating API. We will provide updates as we have them.
Posted May 03, 2021 - 11:50 PDT
This incident affected: Shippo REST API, Shippo Web Dashboard and Carrier APIs (Canada Post).