UPS account registration outage
Incident Report for Shippo
Resolved
UPS confirmed that the issue has been fixed.
Posted Oct 12, 2021 - 14:47 PDT
Identified
We've identified the issue and working closely with UPS to get this resolved
Posted Oct 12, 2021 - 12:31 PDT
Investigating
We are currently investigating an issue with UPS account registration
Posted Oct 12, 2021 - 09:22 PDT
This incident affected: Carrier APIs (UPS).