Elevated error rate on Deutsche Post Tracking and Transaction

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 01:45 UTC

Investigating

We’re seeing elevated error rates for the Deutsche post Tracking and Transaction services. We have reached out to the carrier and and actively monitoring the status of these issue and will provide further updates soon.
Posted Feb 02, 2026 - 00:36 UTC
This incident affected: Carrier API (Deutsche Post).