Elevated error rate on UPS Shipment
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Jul 26, 2024 - 09:39 PDT
Investigating
We have detected an elevated error rate from UPS Shipment API. Our team has contacted the carrier, and we are monitoring the situation.
Posted Jul 26, 2024 - 09:02 PDT
This incident affected: Carrier APIs (UPS).