Elevated error rate on dhl_ecommerce - Shipment
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Sep 15, 2024 - 06:06 PDT
Investigating
We have detected an elevated error rate from dhl_ecommerce 's Shipment API. Our team has contacted the carrier and we are monitoring the situation.
Posted Sep 15, 2024 - 03:35 PDT
This incident affected: Carrier API (DHL eCommerce).