Elevated error rate on Canada Post Shipment API

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 20:10 UTC

Investigating

We are experiencing an elevated error rate with Canada Post Shipment API, which is impacting the Rating service. We have contacted the carrier and are actively monitoring the situation. We will provide further updates as they become available.
Posted Sep 01, 2026 - 18:09 UTC
This incident affected: Carrier API (Canada Post).