Dectchpost API TRANSACTION

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Sep 27, 2026 - 19:15 UTC

Investigating

Hi Team, we are currently observing an elevated error rate on Deutsche Post's Transaction API. Label generation will be unavailable; tracking and rating are not impacted. We have reached out to Deutsche Post and are actively monitoring the situation. We will provide a further update as soon as we receive one from the carrier.
Posted Sep 27, 2026 - 18:20 UTC
This incident affected: Carrier API (Deutsche Post).