Elevated error rate on CDL Tracking

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Mar 21, 2025 - 00:56 PDT

Investigating

We have detected an elevated error rate from CDL's Tracking API. Our team has contacted the carrier and we are monitoring the situation. During this time, tracking updates may be delayed but will be sent once the carrier’s API is restored
Posted Mar 20, 2025 - 18:15 PDT
This incident affected: Carrier API (CDL).