Elevated error rate on La Poste Transaction

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Jul 22, 2026 - 01:42 UTC

Investigating

We are currently experiencing failures with La Poste label generation and refunds. The carrier has been notified, and we are awaiting an update.
Posted Jul 21, 2026 - 23:31 UTC
This incident affected: Carrier API (La Poste).