Elevated error rate on CDL Tracking & Transaction service

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Mar 31, 2025 - 11:27 PDT

Monitoring

we noticed error rate has reduced; we are monitoring the situation for a while
Posted Mar 31, 2025 - 10:43 PDT

Investigating

We have detected an elevated error rate from CDL Tracking & Transaction API. Our team has contacted the carrier working with for a solution.
Posted Mar 31, 2025 - 10:09 PDT
This incident affected: Carrier API (CDL).