FedEx Rating API Partial Outage

Incident Report for Shippo

Resolved

After closely monitoring FedEx's Rating API for hours, we are happy to report that everything is operating normally at this point.
Posted Oct 09, 2023 - 14:24 PDT

Monitoring

We are continuing to monitor the FedEx outage closely. The error rates has dropped significantly over the last hour. We will provide updates as more information becomes available.
Posted Oct 09, 2023 - 11:28 PDT

Update

We are continuing to investigate this issue.
Posted Oct 09, 2023 - 11:00 PDT

Investigating

We are experiencing an issue affecting the FedEx's Rating API. We will provide updates as we have them.
Posted Oct 09, 2023 - 11:00 PDT
This incident affected: Shippo REST API, Shippo Web Dashboard, Shippo Platform API and Carrier API (FedEx).