Intermittent USPS APIs Outage
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Jun 30, 2024 - 06:33 PDT
Investigating
The USPS stated this morning that they are experiencing an intermittent outage to the OAuth2-v1 and OAuth2-v3 APIs. These APIs have no viable impact on Shippo customers. We are monitoring the situation to be safe.
Posted Jun 30, 2024 - 05:41 PDT
This incident affected: Carrier APIs (USPS).