FedEx Outage
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Jun 30, 2024 - 01:51 PDT
Investigating
We are experiencing an issue affecting the FedEx transaction API.Our team is actively working with Carrier for more updates.
Posted Jun 29, 2024 - 21:20 PDT
This incident affected: Shippo REST API, Shippo Web Dashboard, Shippo Platform API and Carrier APIs (FedEx).