Elevated error rate on FedEx shipment API

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Dec 08, 2024 - 10:51 UTC

Update

The alert was triggered multiple times, we are monitoring the situation and awaiting a response from the carrier.
Posted Dec 07, 2024 - 22:41 UTC

Update

The error rate has increased, and we are continuously monitoring the situation while we await a response from the carrier.
Posted Dec 07, 2024 - 20:25 UTC

Monitoring

The error rate has been reduced, and we are currently monitoring the situation.
Posted Dec 07, 2024 - 20:02 UTC

Investigating

We have detected an elevated error rate from FedEx's shipment API. Our team has already contacted the carrier and we are monitoring the situation.
Posted Dec 07, 2024 - 18:51 UTC
This incident affected: Carrier API (FedEx).