USPS Rating – Degraded Performance

Incident Report for Shippo

Resolved

This issue has been resolved and service back to operational.
Posted Aug 16, 2026 - 15:20 UTC

Investigating

We are currently experiencing intermittent issues with USPS authentication, which may result in missing USPS rates for some merchants using their own USPS carrier accounts.

USPS authentication has begun recovering, but intermittent failures are still occurring. Our team is actively monitoring the situation and will provide further updates as they become available.
Posted Aug 16, 2026 - 12:50 UTC
This incident affected: Carrier API (USPS).