Elevated error rate on Canada Post Shipment service

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Apr 12, 2026 - 10:50 UTC

Investigating

We are experiencing elevated error rate on Canada Post Shipment service and it is affecting Label Generation. We have reached out to the carrier and actively monitoring the status of these issues and will keep you posted on this.
Posted Apr 12, 2026 - 03:47 UTC
This incident affected: Carrier API (Canada Post).