Intermittent USPS APIs Outage
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted May 30, 2024 - 11:10 PDT
Monitoring
The USPS stated this morning that they are experiencing an intermittent outage to the OAuth2-v1 and OAuth2-v3 APIs. These APIs have no viable impact on Shippo customers. We are monitoring the situation to be safe.
Posted May 30, 2024 - 07:58 PDT
Investigating
The USPS stated this morning that they are experiencing an intermittent outage to the OAuth2-v1 and OAuth2-v3 APIs. Our initial investigation indicated little to no impact to Shippo customers. We are monitoring the situation.
Posted May 30, 2024 - 07:26 PDT
This incident affected: Shippo REST API, Shippo Web Dashboard, Shippo Platform API and Carrier APIs (USPS).