Degraded Tracking API Performance

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Jun 15, 2021 - 13:24 UTC

Investigating

We are investigating reports of degraded tracking API performance.
Posted Jun 15, 2021 - 13:15 UTC
This incident affected: Shippo REST API.