Elevated error rate on Rating API from USPS.

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Jul 09, 2026 - 12:57 UTC

Investigating

We are seeing an elevated error on rating API from USPS. Our team has reached out to USPS and is actively monitoring the situation. We keep you updated as soon as we receive reply from the carrier.
Posted Jul 09, 2026 - 11:40 UTC
This incident affected: Carrier API (USPS).