Degraded performance on OnTrac Tracking
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Dec 16, 2024 - 16:28 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2024 - 14:29 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 16, 2024 - 11:26 PST
Investigating
We are experiencing a partial degradation in OnTrac Tracking and our team is working on a resolution. During this time, tracking updates may be delayed but will be sent once the carrier’s API is restored
Posted Dec 16, 2024 - 08:39 PST
This incident affected: Carrier API (OnTrac).