Canada Post Shipment service outage

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Aug 09, 2026 - 05:56 UTC

Investigating

We are experiencing elevated error rate on Canada Post's Shipment API and it is affecting Rating service. It's a carrier side issue, they're actively investigating this and will keep you posted on this.
Posted Aug 09, 2026 - 05:16 UTC
This incident affected: Carrier API (Canada Post).