Web Dashboard Login Failures

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Feb 15, 2022 - 23:18 UTC

Monitoring

We have identified an issue with one of our cloud infrastructure providers. This issue is still causing slowness to login into Shippo for a small subset of users.
Posted Feb 15, 2022 - 22:41 UTC

Investigating

We are investigating reports of failures to login into the Shippo Web Dashboard.
Posted Feb 15, 2022 - 21:32 UTC
This incident affected: Shippo Web Dashboard.