Degraded API Performance
Incident Report for Shippo
Resolved
We have applied the appropriate fixes and this issue is now resolved. Due to a failure in an underlying caching layer, the Shippo API experienced high error rates and high response times between 17:51 - 18:22. Shippo engineering is investigating the cause of the failure with the cloud vendor.
Posted Nov 08, 2021 - 18:55 PST
Monitoring
We have applied a fix and are monitoring the results. The last set of errors was observed at 17:23 PT.
Posted Nov 08, 2021 - 18:34 PST
Investigating
We are investigating reports of degraded API performance.
Posted Nov 08, 2021 - 18:13 PST
This incident affected: Shippo REST API.