Elevated error on DPD_DE transaction
Incident Report for Shippo
Resolved
Carrier Confirmed service back to operational
Posted Jul 09, 2024 - 04:29 PDT
Identified
Carrier confirmed that there is a malfunction in their Web services, which are temporarily unavailable at the moment. They are working on this to get it resolved
Posted Jul 09, 2024 - 04:18 PDT
Investigating
We are currently seeing elevated error rates for DPD_DE Transaction. Our team is actively working with carrier for more updates.
Posted Jul 09, 2024 - 01:45 PDT
This incident affected: Shippo REST API, Shippo Web Dashboard, Shippo Platform API and Carrier APIs (DPD DE).