Elevated error rate on Correos Transaction service

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Aug 26, 2024 - 03:13 PDT

Monitoring

The error rate has reduced. We are yet to receive a confirmation from Corroes. We are monitoring this service
Posted Aug 26, 2024 - 02:50 PDT

Investigating

We have detected an elevated error rate from Corroes Transaction API. Our team has contacted the carrier and we are monitoring the situation.
Posted Aug 26, 2024 - 01:59 PDT
This incident affected: Carrier API (Correos).