Degraded API Performance
Incident Report for Shippo
Resolved
The Shippo API and the Shippo Platform API experienced degraded performance between 05/24/2022 8:06 AM PT and 05/24/2022 9:45 AM PT. The problem is now resolved. System performance will be continually monitored.
Posted May 24, 2022 - 14:48 PDT
Update
We are continuing to monitor our systems and investigate overall impact. The Shippo API and Shippo Dashboard remain operational.
Posted May 24, 2022 - 11:32 PDT
Update
We are continuing to monitor for any further issues.
Posted May 24, 2022 - 10:03 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 24, 2022 - 10:03 PDT
Identified
We are currently working to isolate affected systems. Updates will be provided immediately as we have them.
Posted May 24, 2022 - 09:56 PDT
Update
We are continuing to investigate this issue.
Posted May 24, 2022 - 09:04 PDT
Investigating
We are investigating reports of degraded API performance.
Posted May 24, 2022 - 08:17 PDT
This incident affected: Shippo REST API, Shippo Web Dashboard, and Shippo Platform API.