Elevated error rate on GLS_US Shipment Service
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 09:47 PST
Investigating
We have detected an elevated error rate from GLS_US's Shipment API. Our team has contacted the carrier and we are monitoring the situation.
Posted Nov 18, 2024 - 08:16 PST
This incident affected: Carrier APIs (GLS).