Elevated error rate on Hermes_UK Tracking
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Oct 14, 2024 - 06:46 PDT
Investigating
We have detected an elevated error rate from Hermes_UK's Tracking API. Our team has contacted the carrier and we are monitoring the situation. During this time, tracking updates may be delayed but will be sent once the carrier’s API is restored
Posted Oct 14, 2024 - 05:00 PDT
This incident affected: Carrier APIs (EVRi).