Elevated error rate on Canada post Transaction

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Jan 11, 2026 - 20:46 UTC

Monitoring

Canada Post has implemented the fix we started seeing the recovery and we are monitoring the service for a while
Posted Jan 11, 2026 - 20:24 UTC

Identified

Canada Post has confirmed that this issue is on their end. Their engineering team is actively working on a fix, with an ETA of 4:00 PM EST.

We will continue to monitor the situation and share updates as they become available.
Posted Jan 11, 2026 - 19:25 UTC

Investigating

We have detected an elevated error rate from canada post Transaction API. Our team has contacted the carrier and we are monitoring the situation. During this time, transaction updates may be delayed but will be sent once the carrier's API is restored.
Posted Jan 11, 2026 - 19:25 UTC
This incident affected: Carrier API (Canada Post).